Inbox errors and high latencies for all customers.
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 16:48 UTC
Update
We have fixed the problem and are monitoring.
Posted Nov 24, 2020 - 14:18 UTC
Update
We are continuing to work on the problem, which is now causing errors and high latencies for all inbox users.
Posted Nov 24, 2020 - 14:07 UTC
Investigating
Since 13:09 UTC, Intercom customers with Inbox Views enabled cannot use the inbox. We have identified the problem and it is being fixed now.
Posted Nov 24, 2020 - 13:17 UTC
This incident affected: Intercom Web Application.