Unable to modify Away mode in the Inbox
Incident Report for Intercom
Resolved
The rollback and revert were successful and impact fully mitigated at 12:29. This issue is now resolved.
Posted May 23, 2022 - 11:40 UTC
Monitoring
We have identified an issue with modifying the Away mode for a teammate in the Inbox. We have located the root cause and completed a rollback. We are monitoring to make sure impact is mitigated for all customers.
Posted May 23, 2022 - 11:35 UTC
This incident affected: Intercom Web Application.