[Fixed] Increased Latency and Error Rates for the Intercom Messenger, Mobile SDK and API for US hosted customers
Incident Report for Intercom
Resolved
Between approx 1429 and 1445 UTC+1, customers using Intercom hosted in US (https://app.intercom.com) would have experienced high latencies and error rates when using the Intercom Messenger, Mobile SDK, or calling our API endpoints. This issue was resolved and all services are working as expected.
Posted Jul 15, 2022 - 13:30 UTC