Recent CSV Imports are experiencing delays in processing
Incident Report for Intercom
Resolved
The issue is now resolved. CSV Import queues are cleared up, and we've mitigated the cause of the issue. CSV Imports are no longer experiencing delays.
Posted Mar 11, 2020 - 02:33 UTC
Monitoring
We've identified the issue and are processing the CSV imports. We're noticing import delays of up to 3 hours while the import queue is trending down. You may experience slower imports while we continue to monitor the situation.
Posted Mar 10, 2020 - 23:56 UTC
Investigating
We are currently investigating an issue where CSV Imports are delayed in their processing and are taking longer than expected to complete.
Posted Mar 10, 2020 - 21:47 UTC
This incident affected: Intercom Web Application.