Errors with loading the Intercom app
Incident Report for Intercom
Resolved
Between approximately 1028 UTC+1 and 1115 UTC+1 today, customers would have experienced errors when loading the Intercom app. We have fixed the underlying cause of this issue, and all services have been restored.
Posted May 25, 2021 - 10:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 10:15 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2021 - 10:06 UTC
Investigating
We are currently investigating issues with loading the Intercom app.
Posted May 25, 2021 - 09:38 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.