Intercom webhooks are not sending
Incident Report for Intercom
Resolved
Between 2019-08-27 2005 UTC and 2019-08-27 2025 UTC customers would have noticed an impact to webhook deliveries from Intercom. We identified the root cause of this issue and have mitigated against it.

This incident is resolved and webhook services have been restored.
Posted 25 days ago. Aug 27, 2019 - 20:46 UTC
Investigating
We are currently investigating an issue which is preventing webhook deliveries to Intercom customers.
Posted 25 days ago. Aug 27, 2019 - 20:22 UTC
This incident affected: Intercom Webhooks.