Delayed delivery of Mobile Notifications for the Intercom Conversations app in European Data Hosting
Incident Report for Intercom
Resolved
This incident is now resolved, and all services for Mobile Notifications for customers using European Data Hosting are working as expected.
Posted Jun 16, 2022 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 16:37 UTC
Identified
Customers using the Intercom Conversations mobile app in European Data Hosting will now see successful delivery of notifications across Android and iOS. We continue to investigate reported issues with delivery of iOS and Android SDK notifications.
Posted Jun 16, 2022 - 15:47 UTC
Investigating
We are currently investigating an issue with the Intercom Conversations app not delivering notifications for customer using European Data Hosting across Android and iOS.
Posted Jun 16, 2022 - 15:18 UTC
This incident affected: Intercom Europe (Intercom Mobile Messenger).