Intercom Salesforce app experiencing upstream issues
Incident Report for Intercom
Resolved
Between 2019-05-17 1709 UTC and 2019-05-17 2130 UTC, the Intercom Salesforce app experienced upstream issues due to a Salesforce service interruption.

Our services have been restored and the Intercom Salesforce app is operating normally and successfully processing requests.
Posted about 2 months ago. May 17, 2019 - 22:25 UTC
Monitoring
Starting at 2019-05-17 1709 UTC, Salesforce has identified an ongoing issue with their service that is impacting Intercom's Salesforce app. We are closely monitoring the situation. Any Salesforce integrations will remain impacted until the upstream issue with Salesforce is resolved.
Posted 2 months ago. May 17, 2019 - 20:23 UTC