Technical difficulties for a subset of customers on the Intercom app
Incident Report for Intercom
Resolved
This incident has been resolved
Posted Nov 03, 2021 - 12:22 UTC
Monitoring
We have identified the root cause and deployed a rollback. We are monitoring recovery.
Posted Nov 03, 2021 - 12:19 UTC
Investigating
We are aware that a small number of customers are seeing a technical difficulties error when trying to access Intercom since 11:33 this morning. We are investigating the problem.
Posted Nov 03, 2021 - 12:10 UTC
This incident affected: Intercom Web Application.