Help Center Down
Incident Report for Intercom
Resolved
From 2019-03-2020 0942 UTC to 2019-03-2020 1050 UTC customers would have experienced intermittent issues with their Intercom Workspaces and their Intercom Help Centers. Customers may also have experienced difficulty loading the Messenger during this time. Customers using the API may have noticed an uptick of error responses during this timeframe. The issue is now resolved and Intercom services are back fully operational.
Posted Feb 03, 2020 - 11:04 UTC
Identified
We have identified the source of the issue and have introduced mitigation. Customers may experience intermittent latency with Intercom services during this time.
Posted Feb 03, 2020 - 10:29 UTC
Investigating
Our Help Center is currently down, we are working to resolve this.
Posted Feb 03, 2020 - 10:04 UTC
This incident affected: Intercom Web Application.