Partial Outage of Web App
Incident Report for Intercom
Resolved
We have rolled back a bad deploy and the web app is back fully operational.
Posted Sep 06, 2018 - 13:05 UTC
Investigating
We are currently investigating a partial outage of the Intercom web app.
Posted Sep 06, 2018 - 12:47 UTC
This incident affected: Intercom Web Application.