Intercom Conversations mobile app experiencing connection interruptions.
Incident Report for Intercom
Resolved
Between 1630 UTC and 1652 UTC we experienced issues with mobile connections from our Intercom Conversations mobile app. This was due to an infrastructure change that has been rolled back. This issue has been resolved and mobile connections are now working successfully again.
Posted about 2 months ago. Oct 18, 2018 - 16:56 UTC
Investigating
We are currently investigating reports of the Intercom Conversations mobile app not displaying user/segment data, starting around 2018-10-18 1630 UTC.
Posted about 2 months ago. Oct 18, 2018 - 16:47 UTC
This incident affected: Intercom Web Application.