Message Delivery Delay
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 03, 2018 - 19:12 UTC
Monitoring
Between 03/12/2018 1725 UTC and 03/12/2018 1905 UTC, we experienced a minor delay in auto message delivery for a subset of customers. We have redriven all message queues successfully and all messages have now been sent. This issue is resolved and message delivery is working as expected.
Posted 7 days ago. Dec 03, 2018 - 19:12 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery).