Messenger cards are not appearing correctly for a subset of customers in the Messenger
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 17:59 UTC
Update
We are rolling out the fix.
Posted Apr 29, 2022 - 17:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 17:19 UTC
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 16:09 UTC
This incident affected: Intercom Messenger (Web Messenger).