Mobile carousels cannot be set live
Incident Report for Intercom
Resolved
We identified a code change in that broke setting Carousels live from approximately 14:45 UTC yesterday, and have reverted it. Setting Carousels live now works. The Intercom application needs to be reloaded in the browser for the fix to work.
Posted May 21, 2021 - 19:28 UTC
Investigating
We received reports that mobile carousels cannot be set live, and have verified the problem. We are investigating the cause.
Posted May 21, 2021 - 19:07 UTC
This incident affected: Intercom Web Application and Intercom Mobile APIs.