Broken Slack links
Incident Report for Intercom
Resolved
We have identified the cause of the broken links in the legacy Slack integration and are implementing a fix. Note that this only affected the legacy Slack integration.
Posted about 2 months ago. Oct 22, 2018 - 19:56 UTC
Investigating
We are currently investigating reports of broken links in our Slack integration
Posted about 2 months ago. Oct 22, 2018 - 16:55 UTC