Conversation loading issues
Incident Report for Intercom
Resolved
We've identified the cause and shipped a fix, conversations will now load as expected.
Posted 6 months ago. Jun 06, 2018 - 15:02 UTC
Identified
We're looking into reports of customers being unable to load conversations in the Inbox product.
Posted 6 months ago. Jun 06, 2018 - 14:55 UTC
This incident affected: Intercom Web Application.