Outbound Facbeook Replies
Incident Report for Intercom
Resolved
We reverted a bad deploy and have begun processing outbound replies to Facebook messages again.
Posted 2 months ago. Jul 06, 2018 - 15:01 UTC
Investigating
We're currently looking into an issue where outbound replies to Facebook messages in the Inbox are not being sent.
Posted 2 months ago. Jul 06, 2018 - 14:36 UTC
This incident affected: Intercom Web Application.