Delayed notifications
Incident Report for Intercom
Resolved
Between 26-02-2021 1222 UTC and 26-02-2021 1516 UTC, customers may have experienced issues with delayed admin notifications across email, desktop and mobile. This issue has now been resolved, and notifications are being sending correctly.
Posted Feb 26, 2021 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 16:03 UTC
Investigating
We are currently investigating an issue with delayed admin notifications across email, desktop and mobile. Customers may experience delays receiving these notifications.
Posted Feb 26, 2021 - 16:02 UTC
This incident affected: Intercom message delivery (Admin notifications).