App down for certain customers
Incident Report for Intercom
Resolved
We have identified and fixed the issue, the web app is back up and operational for the affected customers.
Posted 2 months ago. Jun 12, 2018 - 15:39 UTC
Investigating
We're looking into an issue where the app is down for a certain subset of our customers.
Posted 2 months ago. Jun 12, 2018 - 14:36 UTC
This incident affected: Intercom Web Application.