Messenger Down
Incident Report for Intercom
Resolved
The issue has been resolved.
Posted 8 months ago. Apr 18, 2018 - 11:40 UTC
Monitoring
Our Messenger is back up and operational, we'll continue to monitor it's status before resolving.
Posted 8 months ago. Apr 18, 2018 - 11:28 UTC
Investigating
We're currently looking into an issue where the Intercom Messenger is not loading on user's webpages.
Posted 8 months ago. Apr 18, 2018 - 11:06 UTC