Higher than normal errors and latency in Intercom
Incident Report for Intercom
Resolved
Between 2020-07-28 08:30 UTC and 2020-07-28 at 10:15 UTC, customers may have experienced issues with higher latency and errors across all parts of Intercom. The issue is now resolved and Intercom services are back to fully operational.
Posted Jul 28, 2020 - 11:17 UTC
Monitoring
We have identified the issue and are continuing to monitor it. The high number of errors and latency are returning to normal thresholds.
Posted Jul 28, 2020 - 10:06 UTC
Investigating
We are currently seeing higher than normal errors and latency across all parts of Intercom from 8:30am UTC.
Posted Jul 28, 2020 - 09:32 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.