Articles not displayed in mobile messenger
Incident Report for Intercom
Resolved
Issue was resolved at 10:15 PM UTC, articles should load as normal in the mobile messenger.
Posted Jan 24, 2023 - 22:22 UTC
Investigating
We are investigating an issue where articles are not displayed in the mobile messenger.
Posted Jan 24, 2023 - 22:04 UTC
This incident affected: Intercom Messenger (Mobile Messenger).