Web App and API Degraded Performance
Incident Report for Intercom
Resolved
This incident has been resolved and all backlog work has been processed.
Posted Dec 08, 2021 - 09:27 UTC
Update
We are seeing significant recovery of our services across all of Intercom. There are still delays in some features as we process a backlog of work. We expect our services to be fully recovered in the next few hours, and we will leave this event open until tomorrow morning (Dublin, Ireland time) when we will assess the full health of our services.
Posted Dec 07, 2021 - 23:12 UTC
Update
We are continuing to monitor the impact from an AWS outage. Customers will see high latency across all endpoints in Intercom affecting all components.
Posted Dec 07, 2021 - 18:08 UTC
Update
We are continuing to monitor the impact from an AWS outage. Customers will see high latency across all endpoints in Intercom affecting all components.
Posted Dec 07, 2021 - 17:46 UTC
Update
We are continuing to monitor the impact from an AWS outage. Customers will see high latency across all endpoints in Intercom affecting all components.
Posted Dec 07, 2021 - 17:20 UTC
Monitoring
We are continuing to monitor the impact from an AWS outage. Customers will see high latency across all endpoints in Intercom affecting all components.
Posted Dec 07, 2021 - 16:59 UTC
Identified
We are investigating reports of degraded performance and high latency across our web app and APIs related to an AWS outage in us-east-1.
Posted Dec 07, 2021 - 16:19 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger), Intercom message delivery (Email, Mobile Push), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.