Github app integrations affected by Github service outage
Incident Report for Intercom
Resolved
Github has resumed service and is currently processing backlogs of requests. Conversations in Intercom will see issues linked to them as the processing on Github's side completes. See https://status.github.com/messages for more information on Github's current status.
Posted about 2 months ago. Oct 22, 2018 - 17:12 UTC
Monitoring
Github app integrations are experiencing disruption in linking Intercom conversations to Github issues due to a service outage at Github. See https://status.github.com/messages for the latest updates from Github.

All other Intercom functionality is currently unaffected.
Posted about 2 months ago. Oct 22, 2018 - 11:24 UTC