Errors using Intercom
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 08:55 UTC
Identified
We have been alerted to high levels of errors and high latencies using Intercom due to a database failover. We are monitoring currently and believe the problem has been resolved.
Posted Jun 06, 2022 - 08:51 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.