Web App Degraded Performance
Incident Report for Intercom
Resolved
We have identified the cause of the issue and implemented a fix. We have returned to being fully operational.
Posted 6 months ago. Mar 13, 2018 - 16:54 UTC
Investigating
We have received new reports of certain customers being unable to access the web app, we're looking into this.
Posted 6 months ago. Mar 13, 2018 - 15:42 UTC