Email to GSuite or Gmail addresses flagged as "dangerous"
Incident Report for Intercom
Resolved
Between approximately 2019-05-17 1300 UTC and 2019-05-19 1630 UTC, some customer email campaigns and messages either sent from, or containing references to urls containing "intercom-mail.com", would have appeared with a banner in Gmail indicating "This message seems dangerous".

This issue is now resolved, and these warning messages should no longer appear in GSuite or Gmail accounts for emails received via Intercom. Some customers may continue to see this warning while processing is completed on Google's side.
Posted 3 months ago. May 19, 2019 - 16:53 UTC
Monitoring
Beginning at approximately 2019-05-17 1300 UTC, customer email campaigns and messages either sent from, or containing references to urls containing "intercom-mail.com", are appearing with a banner in Gmail indicating "This message seems dangerous". This is currently affecting all email sent to Google hosted email accounts.

We understand the root cause of this to be related to customer files sent via Intercom being flagged as malicious by Google. We have removed references to these files and are now monitoring for resolution. At this time we have no ETA on resolution, but we are closely monitoring the situation. We will update this Status Page event as soon as the event is resolved.

Known Impacted Email Services include:
- Auto, Campaign, and Manual Emails sent via Messages to GSuite or Gmail addresses.

Email Services Not Impacted:
- Transactional emails sent from Intercom itself
- Conversation summaries from Inbox conversations
- Emails sent via Messages to non Gmail or GSuite addresses
Posted 3 months ago. May 18, 2019 - 15:27 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery).