Webhook delays
Incident Report for Intercom
Resolved
Between 13:00 - 14:18 UTC webhook delivery was significantly delayed from Intercom. This problem has been resolved.
Posted Jun 09, 2022 - 14:32 UTC
Investigating
Webhooks are delayed, we are investigating why.
Posted Jun 09, 2022 - 14:08 UTC
This incident affected: Intercom Webhooks.