Conversation parts not loading
Incident Report for Intercom
Resolved
We have identified the cause and shipped a fix, conversation parts are back loading as normal.
Posted 3 months ago. Jul 02, 2018 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2018 - 13:46 UTC
Investigating
We're looking into reports of conversation parts not loading as expected in the Inbox product.
Posted 3 months ago. Jul 02, 2018 - 13:45 UTC
This incident affected: Intercom Web Application.