Conversation Search
Incident Report for Intercom
Resolved
We have shipped a fix and conversation search in the inbox is now restored
Posted about 1 month ago. Jul 19, 2018 - 05:54 UTC
Investigating
We are currently looking into an issue with searching conversations in the inbox
Posted about 1 month ago. Jul 19, 2018 - 03:39 UTC
This incident affected: Intercom Web Application.