Attachment loading issues
Incident Report for Intercom
Resolved
We've identified the cause and shipped a fix, attachments will now load as expected.
Posted 7 months ago. May 25, 2018 - 16:54 UTC
Investigating
We're looking into reports of customers being unable to load attachments in the Inbox product.
Posted 7 months ago. May 25, 2018 - 15:16 UTC
This incident affected: Intercom Web Application.