Intercom Services Unavailable
Incident Report for Intercom
Resolved
Between 2019-11-12 2058 UTC and 2019-11-12 2110 UTC, customers may have experienced Intercom services being unavailable.

Our engineers rolled back a bad deploy that led to the original service interruptions. We have monitored service performance after the rollback and can confirm that all Intercom services are back to operating normally.
Posted Nov 12, 2019 - 22:14 UTC
Monitoring
Between 2019-11-12 2058 UTC and 2019-11-12 2110 UTC, customers may have experienced Intercom services being unavailable.

We have identified the issue and rolled-back a bad deploy. We are continuing to monitor the rollback to ensure that services are fully operational before marking this issue as resolved.
Posted Nov 12, 2019 - 21:47 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.