Sending of messages from Intercom via WhatsApp is significantly degraded
Incident Report for Intercom
Resolved
This incident has been resolved and all previously failed messages sent.
Posted May 17, 2022 - 19:02 UTC
Update
We are continuing to monitor this situation.
Posted May 17, 2022 - 16:23 UTC
Update
We are continuing to monitor this situation.
Posted May 17, 2022 - 16:02 UTC
Update
We are continuing to monitor the situation and for updates.
Posted May 17, 2022 - 15:42 UTC
Monitoring
WhatsApp is experiencing an outage that is affecting some of our customers. It is preventing them from sending messages from Intercom to WhatsApp since 3.12pm GMT+1. Our engineering team are currently monitoring this situation.
Posted May 17, 2022 - 15:16 UTC
This incident affected: Intercom Web Application.