Issues loading app.intercom.com for users of Avast antivirus
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:23 UTC
Identified
We are aware of issues loading the Intercom App for people using Avast antivirus software. We are working to resolve this issue.
Posted Jun 22, 2022 - 13:10 UTC
This incident affected: Intercom Europe (Intercom Web Application) and Intercom Web Application.