Inbox errors regarding replies not sending.
Incident Report for Intercom
Resolved
Between approximately 2019-08-19 12:00 UTC and 2019-08-19 1348 UTC customers were seeing the error "one of your replies didn't send successfully. Go back and try again" in the Inbox product. We rolled back a recent code deployment and the error should no longer be appearing. This issue is resolved and all services are back to normal. If customers are still seeing issues, a hard refresh of your web browser will remove the error message.
Posted about 1 month ago. Aug 21, 2019 - 14:16 UTC
Update
Between approximately 2019-08-19 12:00 UTC and 2019-08-19 1348 UTC customers were seeing he error "one of your replies didn't send successfully. Go back and try again" in the Inbox product. We rolled back a recent code deployment and the error should no longer be appearing. This issue is resolved and all services are back to normal. If customers are still seeing issues, a hard refresh of your web browser will remove the error message.
Posted about 1 month ago. Aug 21, 2019 - 14:16 UTC
Identified
We are currently investigating an issue in the Inbox product that caused customers to see the error "one of your replies didn't send successfully. Go back and try again".
Posted about 1 month ago. Aug 21, 2019 - 13:46 UTC
This incident affected: Intercom Web Application.