Messenger backend errors
Incident Report for Intercom
Resolved
The messenger outage has been resolved!
Posted Jun 04, 2020 - 06:04 UTC
Monitoring
The messenger has returned to normal, and we are continuing to monitor.
Posted Jun 04, 2020 - 05:53 UTC
Investigating
We are investigating high levels of errors on the Intercom messenger.
Posted Jun 04, 2020 - 05:47 UTC
This incident affected: Intercom Messenger (Web Messenger).