Latest version of Intercom Conversations app unavailable for Android users
Incident Report for Intercom
Resolved
A new version of the Intercom Conversation app for Android is now available to download on the app store.
Posted Jan 28, 2022 - 11:37 UTC
Identified
The latest version of our Conversations app for Android is currently unavailable.

We are releasing a new version to the app store which should be available for download at approximately 14:00 GMT today. We will confirm here when the new version has been released.
Posted Jan 28, 2022 - 10:15 UTC