Messenger not loading
Incident Report for Intercom
Resolved
The Intercom messenger was not working on help center sites. This problem has been resolved.
Posted Jun 09, 2022 - 21:51 UTC
Investigating
We are investigating reports of the Intercom Messenger not loading.
Posted Jun 09, 2022 - 21:17 UTC
This incident affected: Intercom Messenger (Web Messenger).