Teammate replies to conversations started from Facebook pages may not be sending
Incident Report for Intercom
Resolved
Beginning on 2020-03-04 at approximately 1600 UTC, customers using our Facebook App to communicate with users on their Facebook pages may have noticed replies failing to be delivered.

We have identified this issue as a result of a recent Facebook policy update which prevents replies from being delivered to a Facebook user unless that user has interacted with your Facebook page within the last 24 hours.

We have implemented a proactive banner message on potentially impacted conversations and have clarified the error message that is displayed beneath any teammate reply in the Inbox which fails to be delivered to a Facebook user as a result of the policy update.
Posted Mar 05, 2020 - 19:05 UTC
Investigating
We are currently investigating an issue where teammate replies are not being sent to end-users if the conversation started from a Facebook page and the end-user has not responded within the last 24 hours.
Posted Mar 05, 2020 - 17:13 UTC
This incident affected: Intercom Web Application.