Web App Degraded Performance For A Subset Of Customers
Incident Report for Intercom
Resolved
This incident is resolved for all customers.

Between 2021-01-13 13:06 UTC and 2021-01-13 14:25 UTC a subset of customers experienced failures loading the Contact page.

Between 2021-01-13 13:06 UTC and 2021-01-13 16:30 UTC a subset of customers experienced:
- Some message delivery delayed.
- A delay in user data ingestion - user data was up to 14 hours out of date.
Posted Jan 13, 2021 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.

For the impacted customers:
- Some message delivery will be delayed.
- There is a delay in user data ingestion - user data may be up to 14 hours out of date.
Posted Jan 13, 2021 - 14:43 UTC
Identified
For a subset of customers, the Contact list will fail to load and Outbound Messages will fail to send.

We have identified the cause and are working on resolution.
Posted Jan 13, 2021 - 14:15 UTC
This incident affected: Intercom Web Application.