Messenger Down
Incident Report for Intercom
Resolved
We have identified the cause and rolled back, the Intercom Messenger is back fully operational.
Posted 6 months ago. Jun 14, 2018 - 12:56 UTC
Investigating
The Intercom Messenger is down/not loading, we are working to resolve this.
Posted 6 months ago. Jun 14, 2018 - 12:48 UTC
This incident affected: Intercom Messenger (Web Messenger).