Web App and API Degraded Performance
Incident Report for Intercom
Resolved
Our performance issues are now resolved. We have returned to being fully operational.
Posted 5 months ago. Mar 23, 2018 - 15:07 UTC
Investigating
We are investigating reports of degraded performance and high latency across our web app and APIs.
Posted 5 months ago. Mar 23, 2018 - 12:05 UTC