Assignment Rules not firing
Incident Report for Intercom
Resolved
The issue has been resolved and Assignment Rules are correctly routing conversations.
Posted Sep 17, 2018 - 13:25 UTC
Monitoring
A fix for the assignment rules issue has been deployed, and we are now monitoring the situation.
Posted Sep 17, 2018 - 13:19 UTC
Investigating
We are currently investigating reports of Assignment Rules not firing in the Inbox.
Posted Sep 17, 2018 - 13:02 UTC
This incident affected: Intercom Web Application.