Increased Latency
Incident Report for Intercom
Resolved
Between 2018-12-17 0837 UTC and 2018-12-17 0934 UTC, increased latency levels were observed in the Intercom app. After identifying a code change as the cause of the issue, this change was rolled back and latency decreased back to normal levels. This issue is now resolved.
Posted 5 months ago. Dec 17, 2018 - 09:43 UTC
Monitoring
We have identified a code change as the root cause, and have rolled back. We are now monitoring the rollback to ensure all services are restored.
Posted 5 months ago. Dec 17, 2018 - 09:34 UTC
Investigating
We are currently investigating increased latency in Intercom, starting approximately 2018-12-17 0837 UTC.
Posted 5 months ago. Dec 17, 2018 - 09:13 UTC
This incident affected: Intercom Web Application.