User List Issue
Incident Report for Intercom
Resolved
From approximately 2019-03-29 1029 UTC to 2019-03-29 1123 UTC customers would have seen errors on the User List in the Platform section of the Intercom Workspace. Customers may also have seen an uptick of errors in API requests during this time. We've have since rolled back a code change and this issue is now resolved.
Posted 23 days ago. Mar 29, 2019 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Mar 29, 2019 - 11:08 UTC
Investigating
We're currently investigating issues with our User List on the Platform in customer's workspaces. Customers may see errors returned at this time.
Posted 23 days ago. Mar 29, 2019 - 11:06 UTC
This incident affected: Intercom Web Application.