Issue with images loading in the Intercom Messenger and Inbox
Incident Report for Intercom
Resolved
Between approximately 0825 UTC+1 and 0925 UTC+1 today, customers would have experienced errors with images loading in the Intercom Messenger, and the Inbox. This issue is now resolved and all services are working as normal.
Posted May 25, 2021 - 08:41 UTC
This incident affected: Intercom Messenger (Web Messenger) and Intercom Web Application.