Campaign message delivery issues
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 13:03 UTC
Monitoring
We have identified an issue with message delivery which prevented some users from matching for campaign emails between 9/10/18 10:35 UTC and 9/11/18 08:18 UTC. The root cause has been identified and fixed. We are continuing to monitor delivery. Users who still match the message rules will receive them but users who no longer match the rules will not.
Posted Sep 11, 2018 - 09:32 UTC
This incident affected: Intercom message delivery (Mobile Push).