Web App Degraded Performance
Incident Report for Intercom
Resolved
We've mitigated the high latency and are back fully operational.
Posted 9 months ago. Jan 08, 2018 - 14:50 UTC
Investigating
We are looking into reports of degraded performance and high latency on our web app.
Posted 9 months ago. Jan 08, 2018 - 14:13 UTC