Emails sent to Gmail accounts are incorrectly bouncing at an increased rate
Incident Report for Intercom
Resolved
This incident has been resolved and all cleanup has been completed. Any user who was marked as undeliverable during the period of this incident will be able to receive email again.
Posted Dec 17, 2020 - 10:44 UTC
Monitoring
Google has resolved the issue with the processing of emails sent to their end-user accounts.

More details can be seen here https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

We are currently working to clean up any impact on our side
Posted Dec 16, 2020 - 12:00 UTC
Identified
Starting at 21:29 UTC on 15-12-2020, our team became aware of an issue with Gmail's processing of emails being sent to their end-user accounts. We are monitoring the situation.

Their most recent update to the status of their services can be found here: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

As a result of this service issue, Intercom customers may see that their message stats show an increased bounce rate than what is typical for their recent outbound message statistics and emails sent at this time may not be received by people with Gmail accounts.
Posted Dec 15, 2020 - 23:23 UTC
This incident affected: Intercom message delivery (Email).